Del punto nodal y su exactitud


(ojodp.es) #1

Hola amigos, aquí un muy neofito en el tema que intentan hacerse con el control de su sony a6500 + samyang 8mm f2.8 para hacer fotografías esféricas.

No soy capaz de que Ptgui me haga un cosido en condiciones ni siquiera metiéndole los puntos de control yo mismo, por lo que la primera razón que pensé era en la configuración que utilizaba en el propio programa, pero antes de seguir trasteando con ello hasta dar con la clave querría descartar lo siguiente.

He buscado el punto nodal del Samyang 8mm con mi equipo y os adjunto las fotos para ver si me podéis decir hasta que punto debería ajustarlo mejor o tal como está no debería tener problemas de paralaje. Igualmente os adjunto una toma de nadir con trípode para lo mismo (este si esta algo más desviado pero mucho me temo que es por culpa del cabezal de mi trípode).

Muchas gracias a todos.

(solo me deja subir una foto por ser novato, así que ahora intentaré meter las otras en un comentario)


(ojodp.es) #2

Aquí la foto referida.


(panoramicasaereas.es) #3

Giras la rótula panorámica o la rótula del trípode? Es posible que la el tornillo de la rótula no este alineada con su eje y eso haría muy difícil conseguir un NPP perfecto.


(panoramicasaereas.es) #4

El objetivo que utilizas no tiene contactos eléctricos, así que no pasa ninguna información, ¿es posible que los problemas sean por que no pones los datos del objetivo manualmente?


(ojodp.es) #5

Estos son los datos que introduzco, focal 8mm y tamaño del sensor de la a6500 (el factor lo calcula él mismo). Aunque con esos datos el deduce que es un ojo de pez circular, y lo recorta. Así que voy a la pestaña Lens Settings y pongo Rectilinear (normal lens), 8mm, factor 1 (creo que el samyang es para formato Apsc).


(Fotos 360 Castellon) #6

Yo le pongo 8mm, factor 1,54(mi cámara es NIKON) y “FullFrameFisheye”. Así me funciona bastante bien. Suerte!!

P.D. Solo pongo las fotos a 0 grados y la zenith. La nadir la añado en photoshop


(Mario Carvajal) #7

El problema puede estar justo aquí:

Debes poner “FULL FRAME FISHEYE” para que PTGui pueda entender la proyección del lente.

Hazlo y nos cuentas qué tal… Saludos.